Increased latencies on our API
Incident Report for Easee
Resolved
This incident has been resolved.
Posted Sep 12, 2022 - 21:27 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2022 - 16:05 CEST
Investigating
We are experiencing increased latencies on our Easee Cloud API. Customers may experience longer load times or timeouts when trying to connect.
Posted Sep 12, 2022 - 10:33 CEST
This incident affected: Easee Apps (Easee App, Installer app) and Easee Cloud & API, Easee Portal.