Stale device state and history
Incident Report for Easee
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 10:57 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2022 - 08:59 CEST
Identified
Device state and history have stale data. Data has not been updated since 23:03 last night. We have found the issue and are currently implementing a fix.
Posted Sep 20, 2022 - 08:24 CEST
This incident affected: Easee Cloud & API, Easee Portal, OCPP, Other third party system providers and Easee Apps (Easee App, Installer app).