Offline chargers
Incident Report for Easee
Resolved
This incident has been resolved.
Posted Jul 30, 2023 - 21:06 CEST
Investigating
We are currently investigating why some chargers seem to be offline or have intermittent connection.

All chargers should continue to work offline locally

https://support.easee.com/hc/en-gb/articles/7925027240721-How-do-I-charge-my-car-offline-
Posted Jul 30, 2023 - 11:54 CEST
This incident affected: Easee Cloud & API.