This incident has now been resolved, and the devices should be operational again.
Posted Jun 03, 2026 - 18:53 CEST
Monitoring
A fix has been implemented by the network provider and we see recovery of connections. Full service restoration is expected within 1–2 hours.
If the device remains offline after this period, please perform a power cycle of the device and verify whether the connection is re-established.
Posted Jun 03, 2026 - 14:56 CEST
Identified
The issue has been identified, and a fix is currently being implemented. Affected devices will gradually reconnect to the cellular network as the fix is rolled out.
Devices connected via Wi-Fi should not be affected by this issue. If immediate access to a charger is required, a local Bluetooth connection can be used to connect to the charger and adjust its settings.
Instructions for connecting to the charger via Bluetooth can be found on support.easee.com.
Posted Jun 03, 2026 - 13:31 CEST
Investigating
Our cellular network provider is currently experiencing technical issues that may affect cellular connectivity on some devices.
They are working to resolve the problem as quickly as possible, and service will be restored to normal as soon as the issue has been fixed.
Posted Jun 03, 2026 - 10:10 CEST
This incident affected: External third party systems & Services (Cellular connection).