OCPP - Degraded performance
Incident Report for Easee
Resolved
This incident has been resolved.
Posted Feb 13, 2024 - 10:44 CET
Investigating
We are currently investigating this issue.
Posted Feb 08, 2024 - 11:20 CET
This incident affected: OCPP.