API issues

Incident Report for Easee

Resolved

This incident has been resolved.
Posted Feb 04, 2025 - 12:05 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2025 - 10:04 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 04, 2025 - 09:54 CET

Investigating

We are experiencing issues with one of our backend services. This affects our API which may be slow or unresponsive.
Posted Feb 04, 2025 - 09:51 CET
This incident affected: Easee Cloud & API, Easee Portal and Easee Apps (Easee App, Installer app).