Degraded performance
Incident Report for Easee
Resolved
This incident has been resolved.
Posted Aug 24, 2023 - 17:45 CEST
Investigating
Degraded performance on Easee portal, Easee app and Installer app.

We are currently investigating this issue.
Posted Aug 24, 2023 - 16:06 CEST
This incident affected: Easee Cloud & API, Easee Portal and Easee Apps (Easee App, Installer app).