Increased latencies on Easee Cloud API
Incident Report for Easee
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 21:07 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2022 - 14:24 CEST
Investigating
We are seeing increased latencies on our backend services. Consumers may experience slow response and timeouts.
Posted Sep 21, 2022 - 13:57 CEST
This incident affected: Easee Apps (Easee App, Installer app) and Easee Cloud & API, Easee Portal.