Internal Cloud Service Degradation
Incident Report for Easee
Resolved
This incident has been resolved.
Posted Jan 24, 2025 - 09:07 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2025 - 09:05 CET
Identified
A fix has been identified and will be deployed.
Posted Jan 24, 2025 - 09:03 CET
Investigating
Issue with internal cloud components affecting multiple services. We are investigating the issue
Posted Jan 24, 2025 - 08:47 CET
This incident affected: Easee Cloud & API, Easee Portal and Easee Apps (Easee App).