Third-Party Apps: Potential Delays in Charging Point Status Information

Incident Report for Easee

Monitoring

Maintenance performed by our cloud provider has affected the stability of our OCPP service and the underlying cluster hosting websocket connections
Posted Jun 12, 2026 - 15:44 CEST

Investigating

Users accessing charging station availability through external apps may experience latency in receiving real-time updates about charging point status.
Posted Jun 12, 2026 - 10:20 CEST
This incident affects: Other third party system providers.