Partial outage of phone support for installers in Germany, Netherlands, Belgium and Luxembourg.
Incident Report for Easee
Resolved
Issue is resolved by our telephony software provider.
Posted Nov 10, 2023 - 13:00 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 10, 2023 - 12:01 CET
Identified
Partial outage of phone support for installers in Germany, Netherlands, Belgium and Luxembourg. Being investigated.
Posted Nov 10, 2023 - 11:51 CET
This incident affected: External third party systems & Services (Phone Support).