Equalizers API degraded performance

Incident Report for Easee

Resolved

This incident has been resolved.
Posted Jun 22, 2026 - 15:48 CEST

Monitoring

A fix has been implemented and we are monitoring the results
Posted Jun 22, 2026 - 15:26 CEST

Update

We are continuing to work on a fix for this issue.
Posted Jun 22, 2026 - 13:44 CEST

Identified

Some API endpoint related to Equalizers and Companies have been identified to not work as normal. The issue is identified and a fix is being rolled out.
Posted Jun 22, 2026 - 13:44 CEST
This incident affected: Easee Apps (Easee App, Installer app) and Easee Portal.