Easee API issues
Incident Report for Easee
Resolved
This incident has been resolved.
Posted Sep 09, 2024 - 12:30 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2024 - 12:21 CEST
Investigating
We are experiencing issues with our backend API services and are investigating.
Posted Sep 09, 2024 - 12:04 CEST
This incident affected: Easee Cloud & API and Easee Apps (Easee App, Installer app).