Issues with Easee Cloud API
Incident Report for Easee
Resolved
The root cause has been identified and a fix is implemented. Users of Home Automation systems that was earlier blocked from sending API calls to certain endpoints should now see normal operations.
Posted Sep 17, 2024 - 17:07 CEST
Monitoring
We have identified issues with particular home automation systems and adjusted our firewall block to only exclude those user-agents.

Most home automation systems should now be able to call the `/api/chargers/{charger_id}/settings` endpoint.

We are still working on identifying the root cause and there may be temporary instabilities while we work on this issue.
Posted Sep 16, 2024 - 10:52 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 13, 2024 - 16:11 CEST
Identified
We have identified an issue with our backend services and currently 3rd party home automation systems may be affected when trying call the `/api/chargers/{charger_id}/settings endpoint`

We will have to continue on implementing a long-term fix for this issue.
Posted Sep 13, 2024 - 16:10 CEST
Update
We are continuing to investigate this issue. Currently 3rd party home automation systems may be affected by this issue.
Posted Sep 13, 2024 - 15:04 CEST
Update
We are continuing to investigate this issue.
Posted Sep 13, 2024 - 12:40 CEST
Investigating
We are experiencing issues with some of our backend services. Some functionality in the API may be unavailable or slow to respond. This may in particular affect 3rd party home automation systems
Posted Sep 13, 2024 - 08:24 CEST
This incident affected: Easee Cloud & API and Easee Portal.